[Solved]Youtube is crashing Opera

  • Hi, every youtube page is crashing opera: youtube loads fine and the videos work, but it crashes when you click something in the page, or even if you just scroll down to load comments.
    Anything could lead to a crash, even a thumbnail, but with "show all replies" it happens almost every time.

    Hardware acceleration is disabled.

    I have Windows 10
    Opera version 47.0.2631.55 (PGO)

    P.S. I tried everything suggested in "How to post about a problem in Opera" (except "create a new profile", because I couldn't find how to do it in the FAQ - http://www.operasoftware.com/press/faq#about )

    How to post about a problem in Opera:

    Disable all extensions (Go To Menu > Extensions > Manage Extensions), close and reopen Opera. Check if the issue remains

    Disable all security/privacy softwares (like anti-virus, anti-malware, security suites, etc) or white-list Opera on them. Check if the issue remains

    If the problem is with a page, disable the ad-blocker for that page

    Create a new profile folder (check the F.A.Q on how to do it) and check if the issue still happens with it

    If the issue is with a page, clean cache and cookies (for that page). Also check if it happens in other browsers.

  • I tried everything suggested in "How to post about a problem in Opera" (except "create a new profile", because I couldn't find how to do it in the FAQ

    Frequently Asked Questions (Opera for Windows)

  • Thank you (unfortunately that's not the page that comes out when you search opera FAQ with google)

    I'll try also that.

  • unfortunately that's not the page that comes out when you search opera FAQ with google)

    And why did you search for it? I guess it's kinda obvious that the FAQ mentioned is one of the FAQs in the forum.

    BTW, if you have read the forums you probably would know that page. 🙂

  • Not so obvious, especially when you're caught-up searching for a solution (you could have put the link directly in the post, where it says "check the FAQ").

    I renamed the profile and youtube seems to work again, thank you.

  • you could have put the link directly in the post, where it says "check the FAQ

    Or you could have read the forum rules. 🙂

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.