Issue with font rendering

  • Recently, I have come across an issue with how Opera sometimes renders fonts. An example of the issue can be seen here: http://i.imgur.com/2P7UDo0.png

    What is particularly odd about this, is that the majority of the time the fonts are rendered as they should when initially loading the page. However, after spending some time on the website (or switching between tabs) it will turn into a similar rendering as seen in the image linked above, thereby causing the text on the page to become unreadable. Can anyone point me in the right direction for fixing this issue?

    System info: Windows 10 with 125% scaling / Opera 47.00

  • I just registered with this forum because of the exact same issue, and it's driving me nuts.

    I'm running Opera 47.0.2631.55 (PGO) on Windows 10 64bit.

    Here's what I see, wenn I load the start page of this forum:
    http://imgur.com/a/ACu8v

    Any help is greatly appreciated, thank you!

    Cheers,
    Sascha

  • Solution: turn off hardware acceleration in the Opera options.

    See also: https://forums.opera.com/topic/22169/deformated-text

  • This is EXACTLY the same issue that I am having, are we any nearer understanding why? I am also running Opera Version: 47.0.2631.55 (PGO) on Windows 10 64-bit

  • I am having the same problem.

  • If this problem does occur could you add here dump from opera:gpu page?
    So far we seem to have seen that disabling opera://flags/#enable-gpu-rasterization seem to be enough to get this working without disabling whole Hardware Acceleration. Also issue seems to affect only certain AMD card configurations. As we can't reproduce locally it's hard for us to narrow it down.

    Also if problem does occur for you could you check if it appears also on today released beta build (48.0.2685.7)?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.