Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

"Create Search..." does not work on Google Maps

  • Hello,

    I have tried to create a custom search for Google Maps by following the usual way, that is: by using the "Create Search..." from the menu that pops up after clicking on the search box. However, it doesn't work: when issuing a search, Opera shows a blank page that contains only an empty text box in the upper left corner. All the other searches I've created have always worked.

    Any help? Thanks in advance.

    Opera version: 12.16
    Build 1860
    Platform Linux

  • When creating the search in the address field paste
  • Originally posted by artmil:

    When creating the search in the address field paste

    That fixed it. Thanks.

    I tried to mark my topic as "[SOLVED]", but the forum software didn't allow it.

  • Rilef, thanks for your answer, too.

    BTW, is 18 the current Opera's version? Wow! Then we Linux users are stuck at 12 😞

  • Originally posted by egarrulo:

    Linux users are stuck at 12

    you didnt miss anything 😉

  • Opera 18 uses the Blink engine (same as Chrome/Chromium) but with a custom UI. They haven't really given us status reports, but as Chromium for Linux already exists presumably it's the UI that still needs work.

Log in to reply

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.