46.0.2597.57 is slow to load pages and does not work correctly

  • Opera version 46.0.2597.57 takes forever (up to 10 minutes) to open and be usable and even then it takes forever to load a page. I have done everything I can think of to help remedy this issue. On the Startup menu I have selected the Delay loading of background tabs (but it seems that Opera is still trying to load the background tabs on startup). I have VPN disabled. I don’t know what they did to Opera but the version before 46.0.2597.57 worked great. Does anyone know when they will be fixing the issue in 46.0.2597.57? I am running Windows 7 pro 64bit on a MSI Mobo with an i3-4340

  • Hello "tjblues",

    this may only be cold comfort to you but you should at least know that you are not alone in that "realm of troubles" with this most unfortunate v.46-"stable update".

    A preliminary remedy might be to make sure that your "Hardware acceleration"-setting (Browser settings) is set to "on". The downside of this setting - at least on my system - however is, that CNN-videos then will not play properly anymore. They will hang / get stuck after a few seconds and never resume to play in entirety. This is a long standing severe bug but up until v.45 could be avoided by switching off HWA. That is no more an option with v.46 as the loading of other pages almost breaks down completely. (see the threads about "Google maps" not working properly).

    greetings

    Tom

  • On the Startup menu I have selected the Delay loading of background tabs (but it seems that Opera is still trying to load the background tabs on startup).

    This setting will delay the load of background tabs but not prevent it.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.