Opera Mail-Yahoo Mail authentication failed

  • Since today i have this authentication failed message. It was always configured to "Auto", i tried the rest and did not worked, only "Plain text".

    I also tried giving access to Opera with an App Password (when two step security is enabled), but it did not matter because the problem did not got away.

  • Sometimes the server can have issues, Opera will then try different settings. Just make sure (on the Servers tab for that account) that TLS is enabled, that Auto is selected and that you re-enter your password. And next time the server has an issue, just cancel and wait a few minutes. (Yes, I've used Yahoo for years.)

  • I'm getting errors grabbing my mail also from Yahoo.

    Win 7 & Opera 12.18
    Win 8 & Opera 12.18

    I have it set on both machines as

    imap.mail.yahoo.com
    Port 993
    Secure Connection (TLS) checked
    Auto (Auth Plain)

    It has been failing on both machines for about a 24 hours.

    Changed it to AUTH Plain and it works every time.

  • On some systems AUTO doesn't work. I still use POP3 with my mail rather than IMAP though ...

  • On some systems AUTO doesn't work. I still use POP3 with my mail rather than IMAP though ...

    Hmm, weird then, as it had been working for years now on that setting. Its only been the past few days.

  • I to am having trouble signing in using Google. I have tried setting up the Opera Mail and I keep getting an error message. This was after many attempts to just sign into my account regularly in Opera. I did all the step's shown along with re-starting the computer. I would really like to switch to Opera, but right now I am think I my just stay with FireFox :(

  • Sorry, I don't get how your post is related. Opera Mail is an older program (though still available) not tied to the current browser. Please start a new thread for your topic, and be specific about what is happening.

  • Hi,

    I had the same problem on Kmail/Linux. I found a workaround, but haven't tested it yet on Opera Mail on Windows.
    I enabled an App password and set the authentication method to "clear text" instead of PLAIN.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.