Adobe Flash Player (Opera 20)

  • I cannot get videos to play on YouTube. What am I doing wrong and do I need to add plug-in to Opera 20 for it to work?

  • You must have Flash Player.

  • I cannot get videos to play on YouTube. What am I doing wrong and do I need to add plug-in to Opera 20 for it to work?

    What happens when you try to watch a video? Do you have Flash Player installed?

  • It always asks to click on video if want to play with flash player and I would rather it just be available to play without that prompt. Seems like a security detail somewhere in the settings that I need to adjust. Thoughts?

  • I use Windows 7. What's your Operating System.

    When I go to You Tube, mine just plays. I don't get the prompt. I don't see any setting on You Tube for that, but you might want to double check that.

    Assuming you haven't made a You Tube setting/preference, if you're using Windows 7, I was thinking that you might try going to the Adobe website with Opera 20, and install again. See if that makes a difference. Maybe you're not up to date. If that doesn't help, another possibility is to uninstall the flash you have on your computer, and then go to the Adobe website with the Opera browser and reinstall.

  • You need to make sure that 'O-Menu / Settings / Websites / Plug-ins / Run automatically (recommended)' is selected.

  • Off-road also enables that behavior. You must disable it from the main menu.

  • Thank you very helpful information! I think I have finally got problem solved!

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.