Videos and streams audio/video out of sync

  • Hello

    I'm having the exact same issues as described in this link: https://forums.opera.com/topic/16197/twitch-video-audio-out-of-sync

    And the stream doesn't seems to be very smooth, there is some sort of video "lag" that makes the sound out of sync.

    I don't have those issues with others browsers.

    In the link they talk about multi monitors too, i do have a multi monitor setup
    1: 1440p144hz
    2: 1080p60hz
    3: 1080p60hz

    I'm watching twitch streams on the 1080p60hz monitors

    Version : 45.0.2552.888 (PGO) - Opera est à jour
    Flux de mise à jour : Stable
    Système : Windows 10 64-bit (WoW64)

  • It happens only on Twitch?

  • I'm unsure, youtube videos appears to be fine, on Twitter videos there is random small freezes when i watch it on one of my 1080p60hz monitor, if i move opera to my main 1440p144hz monitor the little freezes go away.

    I tried to disable every extensions but it didn't changed anything, also i have no power saving feature enabled but the issue does not appears on the others browsers.

    My Video Card driver is up to date: 17.5.2, no problems at that side.

  • I'm having the same problem. Everything is updated and happens on almost every video playback. YouTube, Twitch or even Stream.cz have the same problem.

    I'm using 46.0.2597.11 (PGO) and even though it is Opera Beta, I am responding here, because unfortunately I haven't found topic discussing this problem in Beta and Developer subforum.

    My screen resolution is 1080p60hz as well

    I haven't changed any flags settings regarding media playback so far (only the one which in previous Beta build caused media not playing at all)

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.