Opera takes a long time to load when I start it up

  • When I click on the browser, it takes more than 5 minutes to load. The background doesn't show up and if I type in a website, it takes an indeterminate amount of time to load. The longest I have been able to wait is 5 minutes

    I disable all the extensions and still nothing

  • Welcome to Opera's forums @Harmlessdjango!

    You should try cleaning the cache from settings - clear private data and test.

    After cleaning if still doesn't works flawesly, use OSync, create a clean install and copy needed files from old to new profile.

    Files to back up / copy.

  • I saved the profile as indicated and did a clean install. Although the old profile is still there, it's not the one used by Opera. What can I do to change that?

  • Although the old profile is still there, it's not the one used by Opera.

    That's the idea of using/creating a clean profile.

    What can I do to change that?

    More or less what you have done before: rename the current profile folder and then rename the old one to the default name.

    But the main question is: Using a clean profile solved the issue? If so then your old one is probably broken and return to it will bring the issue back.

  • It seems that you were right. The old profile brought back the issue. So should I just let it go? I have many passwords saved on that thing

  • So should I just let it go? I have many passwords saved on that thing

    You can try copying the passwords file to the new profile. It's called 'Login Data'.

  • It seems that you were right. The old profile brought back the issue. So should I just let it go? I have many passwords saved on that thing

    https://forums.opera.com/post/122305

    Files to Back up / copy.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.