[Solved]Need to have links open in Opera not Chrome

  • Not sure where this goes. I just started using Opera and every time I get an email or Face book friends post link I click it and Chrome opens and displays it not Opera. How do I set Opera to be the browser to open links? Thank you.

  • Make sure Opera is set as default. On my system everything works fine.

  • Need to have links open in Opera not Chrome

    Links WHERE?

    You using some non-browser program for emails? And Facebook???

  • My daughter sends me links though AIM messenger and on Facebook chat or if I get a link in a trusted email and I click them it opens my chrome browser which I stopped using so I could use Opera. Now I don't know how to make Opera my default sorry still working my way around in Opera.
    Thank you guys for all the advise.

  • Now I don't know how to make Opera my default

    You should be able to do it in Settings.

  • I went to settings and gives me choices yes but it only lists Google Chrome as Web Browser not Opera? I don't know how to upload a screen shot of what I see into here sorry.

  • Oh never mind my daughter's friend just showed me how to do it. I had to click on the Chrome and then it gave me more choices which showed Opera so I did it and clicked a link and it worked. Sorry and thank you.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.