Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

[Solved]Cannot disable Flash

  • For the last few releases I have not been able to disable Flash. The option is there and I click it, but it does not disable Flash. If I close and restart Opera, the option is set back to "Click to Play". What is the trick to set it to disabled?

  • If I close and restart Opera, the option is set back to "Click to Play"

    Do you use Turbo or VPN?

    What is the trick to set it to disabled?

    Settings > Websites > Flash > Select 'Block Flash...'.

  • That's interesting. I hadn't even though that having the VPN enabled would effect being able to disable flash. It sure does though.

Locked