[Solved]Enable Flash

  • I am currently unable to watch online videos due to flash issues.

    The error messages say that I don't have flash,
    but I have installed it on the computer.

    The issue may be that flash isn't enabled on Opera.

    (1) In settings, I have activated flash "allow flash to run on websites."
    (2) I cannot reach "opera://plugins" to enable flash.

    Adobe Instructions:
    https://helpx.adobe.com/flash-player/kb/enabling-flash-player-opera.html#enable_on_Windows

    The instructions on the adobe website say to go to opera://plugins,
    but that triggers an error message saying that the page is unavailable.

    "The webpage at opera://plugins/ might be temporarily down or it may have moved permanently to a new web address."

    Error Message Screenshot:
    https://snag.gy/ynEO3N.jpg

    How can I reach plugins?
    How do I enable flash on Opera for Windows?

  • What format of Flash do you have? Flash for Windows comes in several versions - a Netscape-style plugin, a Chrome-style plugin (which is what Opera uses), and the version(s) that Microsoft IE and Edge use. Further, the Chrome-style plugin (also called PPAPI or "pepper") comes in 32-bit or 64-bit, the architecture must match whatever version of Opera you have.

    There is a Flash test page on Adobe's website here, if it can't find Flash you can download it here.

    Though note, both the VPN and Turbo make Flash as "Click to play" regardless of settings, so when you visit the test page or you movie pages you may want to make sure both are not active.

    (Chromium has removed the plugins page - nothing Opera can do about that - so opera://plugins no longer exists)

  • Thank you for your help. :)

    It's interesting to learn that Opera Plugins no longer exists.
    The Adobe pages haven't reflected that change yet.

    I added Flash once more, and it sorted itself out.
    The videos are playing as they should across multiple websites. :)

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.