:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

[Solved]SSL and Certificate Error after updating (v44.0.2510.857) Win7*64bit

  • I updated Opera on 22 March.
    After that, following error occurs on some web pages.
    It's too difficult for me..
    Please help!

    SSL Error:
    You connection is not private
    You attempted to reach www.google.co.jp, but the server
    presented a certificate signed using a weak signature algorithm
    (such as SHA-1). This means that the security credentials the server
    presented could have been forged, and the server may not be the
    server you expected (you may be communicating with an attacker.)

    You cannot proceed because the website operator has requested
    heightened security for this domain.

    Invalid certificate:
    Opera cannot verify the identity of the server
    "****(some page)", due to a certificate problem. The
    server could be trying to trick you. Would you like to
    continue to the server.

  • I had no problems accessing that page.

    Do you use any anti-virus or security software? What about extensions?

  • I installed Opera(Linux 64) just recently. And I strangely got the very same problem with Google and Youtube(But not with Facebook or spiegel.de). Obviously I had no extensions installed. I do not have this problem with Firefox or Konqueror.

  • I installed Opera(Linux 64)

    This is the Opera for Windows forum. For issues with Opera in Linux please use the Opera for *nix forum.

  • I solved it myself. Thanks guys.

    1. This problem does not occur in Safe Boot + Network.

    2. I checked the event viewer.
      After updating, operaautoupdate.exe outputs error.

    3. I checked operaautoupdate.log
      Failed to resolve proxy auto config for https://autoupdate.geo.opera.com/ Err: 12180

    4. Recently updated are Adobe, VirtualBox, WindowsUpdate.

    So, I tried the following things.

    Organize services and startups.

    Then this problem was solved.
    (Reference: msconfig.exe)

    (I checked antivirus software at the beginning, but it seems not to be the cause of the problem.)

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.