[Solved] 2 diferent browsers

  • So, when i click on the shortcut i normally use it uses the launcher and open a nice and fast opera, but when i click a link on 3rd party programs the opera that opens is super duper slow. I can't figure it out a way to always use to fast one.
    Here's a SS of both browsers:
    http://i.imgur.com/o331omr.jpg

    Left is the fast and right is the slow.

    This option "Show system color on top bar" doesnt even exist on the right and slow one.
    I've tried a clean install already with no success.
    Any help is appreciated.

  • See the menu icon? Left is Developer version (all white opera logo) while right is stable version (all red) - third possibility is Beta version (half red, half white). Apparently Developer is not set as your default browser, stable is.

  • I've tried to change on default app on my system but i only have one opera option there and i can't browser for more options, any idea how to change it?

  • Actually i just got the developer and its entirely different. My problem is that i only have the stable installed here, and yet 2 different browsers open in different ways.

  • Maybe the developer build was installed in standalone/portable mode?

    If you go to Menu > About Opera, what paths are listed for both install and profile?

  • Version information

    Version: 44.0.2510.857 (PGO) - Opera is up to date
    Update stream: Stable
    System: Windows 10 64-bit

    Paths

    Install: C:\Program Files (x86)\Opera
    Profile: C:\Users...\AppData\Roaming\Opera Software\Opera Stable
    Cache: C:\Users...\AppData\Local\Opera Software\Opera Stable

  • Version information

    OK, stable version seems to have been installed in the regular 'for all users' mode.

    Now, what about the other one?

  • Alright so, after i installed and uninstalled the developer version, the problem stoped, now all my links are being open by the fast verions of the browser. I'm not sure how to open the slow version again but at this point i don't want to mess up again, so i'll leave it be.
    Thank you, and you may close this thread.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.