Opera news updates unwanted

  • I would like to disable the setting or feature that results in an O to pop-up on my phone 24/7 making a noise to notify me that something new has come in. I do not want to in-install Opera-Mini but if I can not find a way to disable these notifications sadly I will need to uninstall the browser that I like best! I just do not like nor want these notifications.

    Thanks for your help with this issue!

  • Yeah, I know, I disabled them on my tablet too. Not certain the tablet interface is the same, but for me ... tap on the left menu (looks like 3 bars), then Settings. Last setting in the News category is "News and promotion notifications". Set it to off and you'll never see them again.

    Edit: sorry, didn't notice you said "Mini". Should still be possible, but as I don't use Mini I can't say where.

  • In settings, go to Advanced, then turn off "Opera notifications".

  • I Just noticed your replies after asking in a new post in " The Lounge " how I could find my posts.

    In any event I am still stuck maybe because of the way the " news " pop's up. I NEVER found any of these annoying pop-ups or whatever they might be called and I wondered how they became part of the default when I downloaded the browser. After reading you replies I picked up my phone and when the screen lit up one of those ads popped up also. So I tap on it and it opens that browser and on the left side I did not see nor was there an option for " ADVANCED ".

    Clicking the three bars opened up a large menu which is now gone and I can not be sure that simply opening the Opera browser offers me the same choices. I need to wait for one of them to pop up again to see if I can find this:
    " Last setting in the News category is "News and promotion notifications". Set it to off and you'll never see them again. "

    I'll let you know how it goes.

    Thanks again!

  • settings>start page content>news off

  • To ALL:

    Thanks to everyone for suggestions, thoughts and attempts to stop this annoying " feature ". The optimist in me wanted to believe that each suggestion resolved the problem. Then I would hear that sound signifying that the O icon would appear in the upper notification bar.

    Now " cubot " directed me to a place I had not seen in the past. In it there was that little toggle switch in the upper right hand corner and it was indeed in the ON position. When I clicked it off I immediately got a message:

    OPERA MINI HAS STOPPED WORKING. So I opened it again and when I returned to that some spot the toggle was off.

    So once again that optimist in me want to believe that THIS FINALLY will turn that annoying news flash off.

    While it was running my battery life was less. I'm looking forward to perhaps experiencing a return to the way things were.

    Thanks to ALL and I'm hoping that cubot has the FINAL right solution.

  • Try disabling feeds in settings.

    Worked for me.

    Misleading label!

    The news settings have been off after install & new tab gave me News + silly ads.

    If Opera news could be configured simply, like no Fox news, no Breitbart news, no Sports then I might leave it on. I like to know news as it happens. I check DemocracyNow.org daily for headlines, and have Google's weak-sauce News open all the time.

    Good luck!

  • As stated before, the "annoying pop-ups" are called notifications. If there is no setting in Mini for it, then block it in Android. Go to Settings (your device's settings, not Mini's), find Apps, find the listing for Opera Mini (and tap it), then Notifications. At the top of that screen is an option "Block All" - enable that. No more "annoying pop-ups".

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.