:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

VPN Not Work

  • I Using VPN Feature on Opera Stable 42.0.2393.94 but i will open website i receive "Authentication credentials required." on page in HTTP mode, and Request TimeOut while i accessing HTTPS,. i dont know how to solve this problem !
    ThankYou!

  • Settings > Privacy and Security > Delete browsing data > select 'third part data'.

    See if it helps.

  • Seems to be a temporarily problem. I have the same error message since an hour without changing anything (even without closing opera or turning VPN off / on). Deleting third party data doesn't make VPN work again right now. I think it's a VPN server-sided problem this time and it will be fixed by Opera / SurfEasy without doing anything on the client side.

  • Sorry, but it didn't..

  • Sorry, but it didn't..

    Even selecting 'from the beginning..'?

  • Nope :/, I've tried even reinstaling it, no change :/ .

  • Ok, it's working ^^, seems like it's been fixed (i did nothing after reinstalling it, just tried to load page again like a minute ago and it's working fine)

  • I have installed new version of Opera

    Version: 42.0.2393.94 - Opera is up to date
    Update stream: Stable
    System: Windows 10 64-bit (WoW64)

    VPN keeps saying connecting but nothing happens. I am using Opera (same version) on another PC and it is fine. So looks like it could be my set up but I dont know where/what to reset so that it works. Any thoughts?

    Thanks

  • I have this same problem. Will anyone answer?

  • VPN keeps saying connecting but nothing happens.

    Did you read the first post? Do you have the exact same issue? If not then your post doesn't belong to thgis topic.

    I have this same problem.

    The same for you.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.