:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

[Solved] Opera 41.0.2353.47 doesn`t open any pages.

  • Description: Opera 41.0.2353.47 doesn`t open any pages (including LAN pages like 192.168.1.1) on Windows 10 Pro.

    But it works properly on other PCs with same OS or Windows 10 Home for 1 language.

    I tried EVERY solution I was able to find (except OS reinstall, because I did it about 1 month ago). And nothing helps.

    I tried to:

    • reinstall Opera;
    • install portable version of Opera 41:
    • clean temp folders and any trace of Opera activity/files/settings;
    • disable Windows Firewall;
    • disable iolo System shield;
    • add Opera to firewalls exceptions;
    • create rules for Opera in windows firewall.

    Actual result: none.
    Opera 41.0.2353.47 doesn`t open any pages (including LAN pages like 192.168.1.1).

    Is there any way to fix it?

  • Is Turbo or VPN enabled by chance?

    What happens when you try to open a page? Do you get any error message?

  • Is Turbo or VPN enabled by chance?

    Nope. All settings by default.

    What happens when you try to open a page?

    Nothing but infinite loading.

    Do you get any error message?

    After several minutes of infinite loading - "Site can`t be reached" or "There is no internet connection".

  • If you do a standalone installation of Opera, does the issue still happens?

  • Turn on VPN, turn on Turbo, turn both of these off. Check proxy settings.

  • standalone installation of Opera

    Same issue.

    Turn on VPN, turn on Turbo, turn both of these off. Check proxy settings.

    Tried already. Zero effect.

  • Can Opera open static html page from local drive? Does Chrome work? If you install Fiddler, what kind of traffic it displays - does Opera even attempt to connect to some addresses?

  • Version 42.0.2392.0 has the same problem today.

  • Can Opera open static html page from local drive?
    Nope.
    o_O

    Does Chrome work?
    Yes.

    does Opera even attempt to connect to some addresses?
    No :(

    I can see Maxthon MX5 connecting to addresses I try, but I can`t see Opera.

  • Can Opera open static html page from local drive?

    Nope. o_O

    Does Chrome work?

    Yes.

    does Opera even attempt to connect to some addresses?

    No :(

    I can see Maxthon MX5 connecting to addresses I try, but I can`t see Opera.

    P.S. Sorry for that. Wrong spaces between words :shame:

  • Version 42.0.2392.0 has the same problem today.

    I installed a stable version(41.0.2353.46). Now working.

  • Well, I've found out what it was.
    iolo System Mechanic System Shield was the problem. I uninstalled it - and now Opera works fine.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.