Cannot connect to the VPN

  • Thank you for your response!

    I don't believe I have any such apps running or even on my computer. The VPN button stays Orange all the time, it never becomes blue. Is there anything else that could be causing this?

  • I have the same problem. On both Opera and Opera Developer for Mac OS. I've completely removed the apps and reinstalled, also removing some files from Application Support and Library/Cache directories.

    Symptoms are that only Optimal Location can be selected, there are no other locations listed (and actually, Optimal Location isn't even available until you first try and connect). Then when trying to connect, it never succeeds.

  • SimpleExtManager extension has an option to disable all extensions at once, without to uninstall them.

    Some VPN Extension modifies the connexion even if just work for specific pages.

  • Same problem with Opera Stable 45.0.2552.888 (PGO) on Windows 10 64-bit.

    None of the previously mentioned remedies have fixed it. What should I do?

  • Problems with VPN seems to be solved on Mac. Sinds 12.16 I cannot see any VPN-possibility anymore! Even in the search-results.

  • 12.16? That one never had its own VPN.

  • I tried the "Opera -> Clear Browsing Data... from the menu, and then ticking the box "Third party services data" before clicking " as suggested by avl above about a month ago, and that worked at the time, but now the problem has returned, and this suggestion doesn't fix it.

    Continuous orange badge when the VPN setting is on here.

  • Hello there,
    I was just found another way to fix this, try to turning off your Antivirus software, then check your VPN status.

  • Hello there,
    I was just found another way to fix this, try to turning off your Antivirus software, then check your VPN status.

    yes, this works
    thank you buddy

  • Hello,
    Latest update of opera developer make an error in VPN service, the update number: 49.0.2695.0 (PGO)

    Even the browser have been uninstalled, and antivirus is turned off the problem remains.

    Any suggestions please?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.