VPN with wireless connection at hotels, restaurants, etc

  • If you close Opera or shut your computer down while you've got VPN enabled and then turn it on and start Opera it won't connect to the wireless at hotels, restaurants, etc. At this point you have to go to settings and turn the VPN off.

    Not sure what the solution is but today I was at 3 different hotspots and it got to be a hassle.

  • Same thing happens with Turbo. If the hotspot requires you to connect to their page to log in or just to accept the TOS, you can't do it with a proxy enabled.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.