Opera 40 (blur fonts)

  • Hello. Recently (from Opera 38 or 39) I've got really annoying issue.
    When I'm not typing anything, or not moving mouse all texts and images (even Opera interface) are becoming blurry (in few seconds all fonts are becoming more and more blurry).
    The only way to "repair" text is to move page a little (usually all fonts becoming sharp), select blurry text (selected text is becoming sharp) or sometimes just moving cursor over text is sufficient. Few seconds after "repair" text once again becoming blurry and totally unreadable.

    For a few days everything was all right, but today issue came back. What's surprising this issue is not present on Opera Beta (or at least I didn't see it).

    Blur:
    http://o40i.imgup.net/Operablur7ed3.png

    Sharp (normal):
    http://v05i.imgup.net/Operasharpe4bc.png

    Some parts are sharp and some are blurred:
    http://d71i.imgup.net/Zrzutekranc818.png

    Can someone explain what is wrong with Opera? This is the only program that has this issue.


    Configuration:

    • Windows 10 Pro 64-bits (up to date)
    • Graphic: hybrid (Intel Graphics 4400 + GeForce 840M)
  • Any changes if you disable hardware acceleration?

  • Thank you.
    Looks like disabling Hardware Acceleration helped.

    But still doesn't explain why Opera Beta with enabled Hardware Acceleration work, but on the other hand Stable Opera with enabled Hardware Acceleration mess up whole interface. It happened after one of the Opera versions (38 if I remember) and Anniversary Update for Windows 10.
    Don't know if these 2 things are somehow connected. For a past week everything was okay (first Stable Opera 40), but today again it has shown up 😕

  • But still doesn't explain why Opera Beta with enabled Hardware Acceleration work, but on the other hand Stable Opera with enabled Hardware Acceleration mess up whole interface

    I remember have read about a bug affecting some graphic cards, so it may be the reason.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.