blurry web site text and opera menus

  • Version 40.0.2308.15/ W10 1607 / Intel 530 graphics with newest driver 15.40

    Parts of Opera gets displayed blurry (website content, Menue, tabs)
    After scrolling (site content) or mouse over this part is displayed correct again for a while. But then blurring starts again.
    Only with Opera an not with other software.

    Extension all deactivated.
    `
    Any idea?

    Best regards

  • Have you tried disabling hardware acceleration?

  • ok. Thanks. That seems to solve the problem.

    Mhmm, but I think my configuration (Onboard Intel graphics, original Intel driver) is the most used configuration in the world.

    Is it a graphics driver or Opera problem? Ìs it worth a bugreport?

  • Is it a graphics driver or Opera problem?

    Take a look at opera://gpu and see if it says something about the driver.

  • Graphics Feature Status

    -Canvas: Hardware accelerated
    -Flash: Hardware accelerated
    -Flash Stage3D: Hardware accelerated
    -Flash Stage3D Baseline profile: Hardware accelerated
    -Compositing: Hardware accelerated
    -Multiple Raster Threads: Enabled
    -Native GpuMemoryBuffers: Software only. Hardware acceleration disabled
    -Rasterization: Hardware accelerated
    -Video Decode: Hardware accelerated
    -Video Encode: Hardware accelerated
    -WebGL: Hardware accelerated

    Driver Bug Workarounds

    -clear_uniforms_before_first_program_use
    -disable_discard_framebuffer
    -disable_framebuffer_cmaa
    -exit_on_context_lost
    -force_cube_complete
    -msaa_is_slow
    -scalarize_vec_and_mat_constructor_args
    -texsubimage_faster_than_teximage

    Problems Detected

    -Some drivers are unable to reset the D3D device in the GPU process sandbox
    Applied Workarounds: exit_on_context_lost

    -TexSubImage is faster for full uploads on ANGLE
    Applied Workarounds: texsubimage_faster_than_teximage

    -Clear uniforms before first program use on all platforms: 124764, 349137
    Applied Workarounds: clear_uniforms_before_first_program_use

    -Always rewrite vec/mat constructors to be consistent: 398694
    Applied Workarounds: scalarize_vec_and_mat_constructor_args

    -ANGLE crash on glReadPixels from incomplete cube map texture: 518889
    Applied Workarounds: force_cube_complete

    -On Intel GPUs MSAA performance is not acceptable for GPU rasterization: 527565
    Applied Workarounds: msaa_is_slow

    -Framebuffer discarding can hurt performance on non-tilers: 570897
    Applied Workarounds: disable_discard_framebuffer

    -Limited enabling of Chromium GL_INTEL_framebuffer_CMAA: 535198
    Applied Workarounds: disable_framebuffer_cmaa

    -Native GpuMemoryBuffers have been disabled, either via about:flags or command line.
    Disabled Features: native_gpu_memory_buffers


    I can not find a flag called "native_gpu_memory_buffers"
    Also the issue tracker linked in the Problems Detected gives (me!) no helpful information for my problem

  • I had the same problem, disabling hardware acceleration did it for me (or using the nvidia gpu did it too, but I didnt want the battery to drain faster just by using opera). You can disable the HW acceleration by going to settings-> Browser -> in the bottom, check "show advanced settings"-> Uncheck "Use hardware acceleration when available". Hope this helps

  • I had the same problem, disabling hardware acceleration did it for me (or using the nvidia gpu did it too, but I didnt want the battery to drain faster just by using opera). You can disable the HW acceleration by going to settings-> Browser -> in the bottom, check "show advanced settings"-> Uncheck "Use hardware acceleration when available". Hope this helps

    Thanks that helped.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.