:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

Problems with playing music on vk.com

  • WINDOWS 10, Opera 38-40. On the website vk.com constantly stutters music (skipping a few seconds, and then returns to the moment at which she began skipping). The problem appeared in version 38 and still has not been solved. Same thing in beta 40. In other browsers everything is OK.

  • I also tested this in windose 7, there are also everything is OK

  • Only on vk?
    Only music?

    How many tabs do you have open at the time? Would you mind, if they're always the same, listing them here?
    How many processes does the task manager show for the browser at the moment you try that?

    If non-registered people can view vk's pages, you might consider giving an example or two, so that people could check.

  • WINDOWS 10, Opera 38-40. On the website vk.com constantly stutters music (skipping a few seconds, and then returns to the moment at which she began skipping). The problem appeared in version 38 and still has not been solved. Same thing in beta 40. In other browsers everything is OK.

    I noticed this problem for vk.com too, and for music.yandex.ru. In my opinion, it tends to happen when music playing tab is not active.

    Only on vk?
    Only music?
    How many tabs do you have open at the time? Would you mind, if they're always the same, listing them here?
    How many processes does the task manager show for the browser at the moment you try that?
    If non-registered people can view vk's pages, you might consider giving an example or two, so that people could check.

    I'm currently using Win7 on both laptop and desktop (same problem). Yeah, it only happens for music.
    I have 3 tabs opened now and problem appears. So I don't think this problem is about tabs count.
    And I currently have 10 opera.exe processes in taskmgr. Native adblock and mBlock are disabled.

  • Do you have a solution for this problem now? I was confused i couldn't find anything about this by googling.

    P.s. I have the latest Opera and Flash Player.

  • It skipping the tracks in a second or two. If it is important - the play and pause buttons aren't working too.

    Neverending skipping. Closing the tab can't change this. When i open the tab again it continues skipping.

    So i have to close the browser to stop it completely.

  • It skipping the tracks in a second or two. If it is important - the play and pause buttons aren't working too.
    Neverending skipping. Closing the tab can't change this. When i open the tab again it continues skipping.
    So i have to close the browser to stop it completely.

    Yeah, it's so annoying. Unfortunately, I didn't find a solution. I've tried to turn off all extensions, but problem still appears after this effort.

  • Do you have direct links (ones that don't ask for login) to a couple of those videos?

  • Do you have direct links (ones that don't ask for login) to a couple of those videos?

    These are audios not videos.
    No, they can't be played without logging in.<_<

    Any audio is impossible to listen because of neverending skipping. It skips all 1500+ audios in my playlist.

  • These are audios not videos.
    No, they can't be played without logging in.

    Anyway, there are any link to a couple of those audios?

  • Anyway, there are any link to a couple of those audios?

    It has no direct link... (Or maybe i can't find)

  • Do you have direct links (ones that don't ask for login) to a couple of those videos?

    The problem appears randomly when playing audio (not video). Unfortunately, you have to register an account on vk.com to be able to listen audio. For me personally it happens on this playlist https://vk.com/audios-312968. You should know that some songs may be blocked for your country (i'm accessing from Russia).

    Also problem appearing when listening to this album https://music.yandex.ru/album/3491806. Registration not needed, but your may face country restrictions too, I don't know exactly. But as I said, the problem tends to appear randomly, I only highlighted those playlist links, because it 100% happend when listening to them. It may not appear at all, for example, I'm listening to https://vk.com/audios-312968 playlist right now, and its not stuttering at all. But the other day (or hour) it may stutter.

  • The problem appears randomly when playing audio (not video).

    As for me it happens every time im trying to listen audio, any audio

  • The problem appears randomly when playing audio (not video). Unfortunately, you have to register an account on vk.com to be able to listen audio.

    You'd have been better off if you tried launching a topic in the Russian language section then.
    I doubt if outside the RF's borders anybody ever cared to join VK - for it is a purely local contrivance to mimic Facebook.
    Even Russians ignore it preferring Facebook as long as they know English. Like myself.

    If they block content from the non-registered, then it'll be hard trying to solve that trouble employing the non-interested in the first place.
    Maybe registering a bot there though -- if it helps...

  • Russian language section

    I din't find a russian language section here. (Sorry, I'm blonde xD). Do you have a link?

    I doubt if outside the RF's borders anybody ever cared to join VK

    No. I have a foreginers in my friend list. And Vk is much better then FB because of wide content such as audios, videos, pics etc.

    Most of russians prefer Vk for these reasons.

    P.s. And i want to listen audios at vk but i can't now... :(

  • I din't find a russian language section here. (Sorry, I'm blonde xD). Do you have a link?

    Opera for Windows forum in Russian

  • Seems like switching off "Hardware-accelerated video decode" flag solved the problem for me.

    How to switch off flag:

    1. Go to "opera:flags" address.
    2. Enter "Hardware-accelerated video decode" in search field and disable flag.
    3. Restart browser.

    Also this solved the same trouble on Vivaldi browser.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.