Opera changes my blog ext from .com to .in

  • When I type my blog address into the opera browser window the correct blog comes up but the address extension is changed from .com to .in. I am in the USA no India.
    Any ideas why this is happening?

  • Sounds like it isn't Opera, but an automatic forwarder. That is, any other browser would do the same. Opera wouldn't be showing you one page and telling you another, so that must be the real address.

  • Here is a little more information.
    This problem only happens with Opera and only one computer, not my second computer. It does not happen with Internet Explorer and not just with my blog. I can type, paste or click on a blog link and the blog comes up but the extension in the address window is changed from dot com to dot in.

  • Can you post the link and what the Network tab in the Developer Toolbar shows after loading the page? Have you tried disabling all your extensions, or loading it in a new private window (that disables the extensions by default)?

  • Regarding alobpreis' suggestions:

    • Disabling extensions and the problem still occurs.
    • Going to the blog using "in private window" mode and the problem doesn't occur.
    • I know where to find developer options in the menu but don't know anything about what I am seeing.

    It would seem that somehow the Opera browser in this machine thinks it's in India and there should be a setting or a work around.

    (????)

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.