Works in 12.18 but not in 38.nnn

  • Here's the link...
    http://ctsondemand.com/mobilebracketviewer.aspx?BracketID=e502f174-a6be-47ef-b75f-d2fad980068e
    On both sides of the charts there is a bunch of links for "Loser to nnn" If you click on one of those links it should bring you to the opposite side of the chart. It works in 12.18 and IE, FF, Chrome.

  • It seems to be working here. Do you use any extension?

  • It seems to be working here. Do you use any extension?

    Just great. I disabled all my extensions and it still doesn't work! It does work on my Win 10, Opera 38.nnn install. This install is Win 7 & Opera 38.nnn.

    Any ideas?

  • Ad-blocker is enabled by chance? What about Turbo?

  • Ad-blocker is enabled by chance? What about Turbo?

    No and no

  • Have you changed anything in opera://flags?

  • Have you changed anything in opera://flags?

    I haven't been to that page in a long time. But I did check it and played around with these flags. Interesting to note that these flags are all enabled yet in Opera Settings they aren't set??? Why is that.

    Opera Turbo, version 2
    Opera Turbo 2 over HTTP2
    Block ads
    Block ads - phase 2

  • Interesting to note that these flags are all enabled yet in Opera Settings they aren't set??? Why is that.

    Flags and setting are not necessarily related. Flags are experiments.

    I haven't been to that page in a long time. But I did check it and played around with these flags

    What happens if you reset them to default, restart Opera and try the page? Here it stopped working after i have enabled some experimental features but started working again after i reset the flags.

  • I haven't been to that page in a long time. But I did check it and played around with these flags

    What happens if you reset them to default, restart Opera and try the page? Here it stopped working after i have enabled some experimental features but started working again after i reset the flags.

    Everyone was already set to default. I just changed everyone that was set to "Disable" to "Enable." That was about a dozen of them. But it works now!

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.