Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Scheduled logout

In order to introduce new security features and enhance your experience with Opera Forums we had to terminate all sessions that were started before Monday, March 25, 15:00 UTC.
If you find yourself logged out please rest assured that this is completely normal and expected. To participate in the discussions after that date you have to sign-in again using the "Login" button.
Apologies for any inconvenience caused.

[Solved]Top of the tabs = no selection

  • Hello everyone!

    I am in the search for a new browser after using chrome for many years. Opera has many nice features and so far I am enjoying. However, one thing is driving me crazy: the tab selection, particularly on the very top of the tab, the closest point to the limits of your monitor (if you are maximized).

    If I click on the very top of a tab, on the very edge of the screen, it does not select the tab! Instead it does nothing. It's as if the physical limits of the tab are smaller than they look. I always, for the sake of commodity, click on the furthest portion of a tab, right on the edge of the screen. This way is much easier for me and requires less effort, but not I have to drag the mouse there, then move it a little bit down so I can select the tab!

    This might sound like a small detail, but for me it really affects my usage. Is there any way to change this?

    Thanks for the inupts!

  • There's a setting for it. It's in settings > browser > user interface.

  • Settings (advanced), "Disable tab bar's top spacing when browser window is maximized".

  • Yay! Thanks for the great news guys! Opera is proving to be quite resourceful!

Log in to reply