Private windows appear to be blocked. How do I fix that?

  • The title pretty much says it all. I'd like to use a private window for nearly everything I do (no, not pron; it just seems safer), but private mode seems to be blocked. It can't even reach Google. What's going on, and how do I fix it?

    Thanks.

  • What do you mean by blocked?

  • Open a private window, and I can't reach a website. Any website. Here is a typical error message:

    "This site can’t be reached

    "The webpage at http://www.google.com/ might be temporarily down or it may have moved permanently to a new web address."

    It seems there must be a setting or something that explains it, as my laptop doesn't show any such problem, but I can't figure out what it is.

    Either that, or perhaps there is a conflict with one of my Ghostery, Disconnect, and WebRTC Leak Prevent. I've set them all to be active in private mode. Will check.

    ...

    Nope. Disabling the extensions didn't help.

    Any ideas?

    Thanks for any help.

  • Firewall? Some internet security software might be blocking you.

  • What's your version of Opera?
    Do you use any "crutches" to connect to the Internet? Like Steve said, it might have some to do with some firewall, or proxy settings, or maybe an extension standing between you and WWW?

  • Extensions should not be used in private windows.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.