Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Some how the Opera ( v. 11.xx ) does not remeber my default start up by continue from last time

  • Hallo !!!!

    Any work around I can disable Opera preference " Start up : continue Save Session " ?

    I do not need save session to continue & I only need continue from last time.

    However, Opera sometime forgotten my preference setting ( I always set start up continue last time ) but I check preference setting it shows Start up " continue SAVE SESSION " which is not what I set.

    Thank you very much.

  • Just updated to 11.62 😃
    Tools > "Preferences": first tab, upper item in the "Start up" dropdown is what you need. Doesn't it work?

  • Thank you very much.

    Yes, exactly as your described.

    I meant, I set it from there always start from last time.

    Opera just not remember it & start up with SAVES SESSION.

    Thank you very much.

  • Does it crash perhaps? In this case one usually sees the dialogue where to start. No?
    When did it start? In terms of time - but more importantly, in terms of the activity on your system: updates, installs, that stuff...

  • Have you checked the sessions manager?

    IIRC there was an option to set a session as the one to be used on startup.

  • is version 11 a bit too old?
    I dont even think that's supported anymore I mean we are 30+

  • Hi leocg ,

    I do not have session manager in v. 11.xx

    Thank you very much.

  • is version 11 a bit too old?


  • Close your Opera explicitly before logging of or shutting down. For some older Operas, shutting down PC while Opera is running somehow doesn't close Opera properly and at next start it asks to load older session.

    Ah, and I'm using Opera 10 (and current dev version too of course - different sites have different needs) - Opera 11 is not too old for sure 🙂