Can't open user directory... Error

  • Hi Opera-Community,

    maybe someone could help me here with my problem. I can't start my browser anymore, since i always get this error message.

    http://i.imgur.com/1CGMoYH.jpg (mine - german)
    http://puu.sh/juMxg/53519dfd5c.png (english)

    I've also googled a bit and tried to boot my pc in safe mode, but i still get the same error message, when i try to open opera.
    These two processes are always running.
    http://i.imgur.com/nvzm4hE.jpg

    It'd be nice, if someone could tell me how to fix my problem.

  • Something has set the profile directory as Administrator only. That means, you'd have to right-click the program shortcut and choose "Run as Administrator" currently to get it to run. Presuming you have Admin rights on the computer, you can fix it - presuming you know where your profile folder is. (Since you can't run Opera, the usual advice about checking in About Opera to find this location wouldn't help.)

    If you don't know where it is, then your easiest answer would be a new, "standalone" install in some directory which doesn't require Administrator access (not in Program Files nor in Windows - or rather, the German equivalents). If you do know where your profile is, you could right-click on the folder and select Properties, then in the Security tab add your user name and give yourself read and modify rights at least.

    Mind you, I have no idea what might have changed it in the first place ...

  • Thanks for the reply.

    When I run opera as administrator (I am administrator and the only user on this pc) it still keeps telling me the same message. I've downloaded opera again and tried to install it in the same path (F:\Programme\Opera\ (Windows is on "C:")).
    Then I tried to install it in (F:\Programme\Opera_2nd), but the error remains. I forgot to mention that i can't uninstall opera - same message - and that it's not possible to kill these 2 processes I linked in the 3rd screenshot.

  • Uninstall Opera making sure to enable the option to delete user data (note: make a backup before if you have important information there) and then try to reinstall Opera.

  • Thanks for the reply. Sadly I can't uninstall Opera, because it tells me the same message I've already posted here. Furthermore I can't delete or move any opera-related files, because there are always two processes of Opera running after I start my PC. I don't have anything related to Opera in my autostart.

  • because there are always two processes of Opera running after I start my PC

    This is very strange. Can you stop them in Task Manager? Have you checked your PC for malwares?

  • No, I can't stop them in the task manager. This is the error message: http://i.imgur.com/GHLhcux.jpg (I don't have an equivalent in english).
    And yes, I have checked my PC for malware.

  • Is your computer a separate workstation? Isn't in any local network?
    Nobody had access to it around the time the problem started showing?
    Check your administrative rights in other ways there if any such tempering could possibly have occurred.

    Is your machine permanently connected to the Internet somehow?

    You said you'd checked for malware. Are you using good such software?

  • I have the same problem. I have the Norwegian versjon. I get the same error message in my own language. I am my pc's system admin, and i get the no acsess still. It was working fine yesterday. There is no maleware, or anything like that. I have win 10.

  • Some extra info. I am the only one who uses this computer. I use ii both home and school. I have not installed anything new before this happened and I tried running it as administrator. The only difference is I have no Opera programs running in the background.

  • I have solved the problem. It is not a problem with Opera, but windows 10. Turns out windows can turn on the local administrator without permission during a update. You have to deactivate it to get normal admin rights back. Look here for help. http://www.tenforums.com/tutorials/2969-administrator-account-enable-disable-windows-10-a.html My Opera works fine now.

  • It will work if you restart the pc, but you will maybe have to deactivate the local administrator from activating itself later.

  • I'm using Windows 8, but I still tried it. The command caused that a lot of services got disabled at my next boot. This might be also the reason why those two Opera-tasks didn't show up anymore. I still wasn't able to launch Opera, but I could at least touch the files again and remove it. Thanks for the help!

  • No problem. :)

    You could add yourself as an admin again. Press Start+X and choose the administrator console again, Then you write: "net localgroup administrators <Your username> /add"

    This should fix your problem once and for all.

    Have a nice day.

  • Error in my last post. "net localgroup administrators <Your username> /add"

  • For some reason the symbols I try too write gets removed when I post. write: "net localgroup administrators
    then write your username like this (username), but replace () with the "crocodile mouths" next to the z on you keyboard.
    finally you finish off with /add"

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.