Mini 13 for iOS bugs

  • I have a couple ongoing issues that show up in Mini (v 13.0.1.100754) using my iphone on a particular site I admin.

    Now that the NCAA basketball season is over, I have time to focus on this... My site is forums.dukebasketballreport.com, a board system running vBulletin (v 4.2.2, PL 3).

    We have a mobile skin that works well in every browser but Mini in mini mode. It does work well in Mini in Turbo mode. It used to work properly - we built the mobile skin and thoroughly tested it to work with Mini, but I don't recall when it stopped working. I prefer the Mini mode when I'm in a crowded/mobile-congested basketball arena - fewer dropped connections.

    The two specific problems I have are:

    1. Page anchors aren't always honored. This usually happens on a longer page - one with several long posts, and an anchor to the "first new" post (being the first new/unread-by-me post since I last opened that thread) towards the bottom. Mini seems to try to jump before the page is fully loaded, and ends up somewhere above my "first new" post. I have to scroll down and try to find my place. It's a fairly active board, with several hundred new posts a day, and keeping an eye on things is much more difficult without reliable "first new" page anchors.

    2. When creating a new post or editing an existing post, the text box won't show properly. The page focus stays too high on the page, and the text box either is only partially visible or completely invisible off the bottom. I scroll down, and Mini scrolls me back up. This happens every time.

    I reported both as bugs several versions ago, but they both are still around.

    -jk

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.