Google logo doesnt show on Opera Developer

  • I have Opera developer 37.0.2171.0. One day I found a Javascript bookmark in a forum that when clicked may show a developer console. Then I may write something to make a scratch.mit.edu user image dissappear, but just refreshing the page would restore it. Every post in that forum said it worked to the people. So I added it to Opera and clicked it. The console showed for a half sec and then dissappeared. I clicked a lot of times and nothing happened. So I deleted that bookmark and, searching for something new to do, entered Google. But the logo wasnt there. There was just a box with a broke image icon and the 'Google' words. And when I search something it works, but the logo is a line and blank. Also, Google Images search show some images and the other ones are gray boxes. And clicking them doesnt open them fullscreen. Also, Google searching questions that Google may give me the answer, the questions show up, but clicking them doesnt show up the answer, or anything. Right clicking the box or the blank space in the Google logo space and clicking Open image in a new tab shows the logo perfectly. Help please!

  • Sounds like you managed to block it ... not that familiar with the content blocker yet, but you should be able to access it through Settings.

  • It also dont show Search suggesstions. Im not able to try anything now because today theres a Doodle and it it showing.

  • If it helps my extensions are the Chrome extension extension (to install extensions from Chrome Web Store), MEGA, Chrometana Beta, Deadlockers, Avast! Online Security, Amazon and Adblock Plus, and maybe some others I dont remember.

  • Have you tried with those extensions disabled?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.