Where is the passwords file in Opera 12.16?

  • I just got 12.18 and after happily using 12.16 for years. I want to move all my stored passwords from 12.16 to 12.18. Is there a way of doing this? And wouldn't it be great if Opera put ALL settings in the same place so one could transition between program versions effortlessly? And still I can't log in to forums.opera.com with 12.18! One of the few websites that don't work with Opera 12.18 and its run by Opera! Oh, the irony.

  • The passwords are stored in a file called "wand.dat" in your profile folder.
    You should just be able to copy the file over if the two installations are on the same computer.
    I'm using this forum without any problem using 12.18.
    Have you tried deleting all the cookies for the forum site?
    🙂

  • That worked RATHER well. Many thanks. One more thing I need to backup. Really need a backup program so I don't have to hunt all these files down every so often!

  • Now I'd like to keep all Opera Preferences in the same folder as well for backup. Is it the operaprefs.ini file or something else? Any way of controlling where its stored? Can't seem to find it in opera:config.
    Any other things I can store? I want to keep keyboard shortcuts as well (one of Opera's greatest strengths!). I see speeddial.ini in Profile as well that I moved. This is great so far. Should have done this YEARS ago!

  • Now I'd like to keep all Opera Preferences in the same folder as well for backup

    You can backup Opera's profile folder, it should be enough.

    Any way of controlling where its stored?

    IIRC you can edit operaprefs_default.ini to set the path to profilde folder. Don't remember now but should be something like that:

    [User Prefs]
    Opera Directory="x:\pathto\profilefolder"
  • i tried to be better: Opera Directory={Resources}locale
    but not works only that work: Opera Directory="d:\utils\ie\opera"

    examples to language files
    Language Files Directory={Resources}locale\pl
    Language File={Resources}locale\pl\pl.lng

  • Some of the paths in my operaprefs.ini have forward slashes instead of backslashes, try that.
    🙂

  • but you see language examples...

  • no matter how i do, not working, {Resources}locale\ , {Resources}locale/ , {Resources}locale , "{Resources}locale"

  • even if i set: d:\utils\ie\opera\ opera still use c:\Users\user\AppData\Roaming\Opera\

  • ok i know where is problem, in system section must be: Multi User=0
    & my profile should be: {Resources} not {Resources}locale

    but when i set Multi Use to 0, profile crashing

  • I would uninstall and reinstall Opera from scratch as a single user, which should put the profile folder in the same folder as the Opera program files.
    Back up your existing profile folder first!
    Then copy your data files, bookmarks.adr, wand.dat etc. over from the old profile folder backup to the new one.
    🙂

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.