Opera 35 ancient not loading css bug

  • This problem has seriously plagued Opera since the god damn dark ages (big ads at the top of the browser) I don't know what causes it, its a problem that I have also seen in other browsers but usually not at the same time. Never found out what actually can fix it, and I know clearing your cashe/history or restarting the application or reloading the page doesn't fix it either so whats up..

    Biggest issue is its intermittent, usually doesn't effect all browsers at the same time and it effects only some web pages(usually high profile sites such as known forum software ie IPB, facebook, youtube and google searches). also its not a host problem..

    Opera version: 35.0.2066.37
    Windows 7 home

    and just as I wrote this it started working and wasn't able to get a damn screenshot because I could have swore I have 90 of these damn things but apparently not! when it happens again ill make sure to post images here, in the mean time feel free to suggest what might be causing it because I have no damn clue.

    I WANT MY PESTO BACK..

  • Sounds like you have malware that is injecting adds in your web pages. Run Malwarebytes and AdwCleaner.

  • Sounds like you have malware that is injecting adds in your web pages. Run Malwarebytes and AdwCleaner.

    It doesn't seem that the OIP is complaining about ads. The problem seems to be about pages not loading correctly.

  • Have you using Opera Turbo or do you have some proxy/VPN active?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.