Unable to connect to forums since Android system update

  • Since I updated my tablets this morning, neither will connect to the forums (I'm presuming it has to do with cloudfront).

    I get a message that reads

    Security Error

    The server could not prove that it is forums.opera.com; its security certificate is not trusted by your device's operating system. This may be caused by a misconfiguration or an attacker intercepting your connection.

    You should not proceed, especially if you have never seen this warning before for this site.

    (There is a button for proceed anyway and one for go back.)

    The reason I presume it has to do with cloudfront is because of something I read on Slashdot recently, that cloudfront was going to continue to support both old SSL and updated, switching between the two based on sniffing the device being used (the justification being that many older devices exist on which one can't upgrade the SSL client) - I'm presuming they are coming to the wrong answer for my devices. (One uses Lollipop, the other Marshmallow).

    Seeing as Leo (properly) closed the thread people were posting about this in as it was for a different topic and as I can now (since installing updates yesterday) reproduce the error myself ... here is a new thread to post about it in. If you're encountering this problem, please include your device OS (probably Android, but perhaps iOS too) and version, so we can tell cloudfront what to look for. (If it is cloudfront, those of you in Europe may not see it.)

  • Hi, could you provide more information? Which OS are you using? Which browser? Can you provide me IP of server you are connecting?

  • @sgunhouse: could you check please that everything is working fine now?

  • Works for me. Same issue since yesterday.

  • Btw, I'm glad that you found your badge, dude! Keep it up!

  • Looks good now, thanks.

  • thanks 🙂

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.