Facebook work incorrectly in Opera 33.

  • Today (november 22, 2015) I tried using Facebook but the site can show the chat window and I can't open notification messages. After reinstaling Opera in my Mac finally I try using Chrome and the Facebook site work correctly. What's going on with you Opera?

  • Hi, I can't reproduce your problem. Tell me more about your operating system, what version is that and what version of Opera you installed.

  • I am having the same issue! I am using windows 10, Opera 33.0 it was working fine until this morning, now I cannot load facebook properly at all, it's not my system as I can use other browsers just fine, what has happened to Opera?

  • Are you using Opera Beta or Stable version?

  • hello

    i'm reda from Paris ( France 🙂

    I have exactly the same problem: on facebook for example, I can not see video, they ask me to install flash player but impossible to install from opera -
    by cons with other browsers it works very well.

    I'm on opera 33.0.1990.115 - stable version .

    solution please ?

    thank 🙂

  • Are you using FB extensions, e.g. Social Fixer? Or, is it a clean FB interface?
    Also, is it Win10 only everywhere?

  • no extension ,
    clean FB

    ??:(

    THANK

  • I AM ON imac/apple

  • help ! 🙂

  • allo ?

  • After some days I can use Facebook normally, but now the keyboard don't respond while using Facebook. I'm using Opera stable v33.0.1990.115 in OS/X v10.11.1 (15B42) installed in a Mac mini. The Java and Flash plugins are up to date. Also sometimes the mouse pointer don't respond correctly using Opera.

  • I have exactly the same problem: on facebook for example, I can not see video, they ask me to install flash player but impossible to install from opera -
    by cons with other browsers it works very well.

    What makes the Flash player impossible to install? You can install the Flash player from https://get.adobe.fom/flashplayer (open this link from Opera to get the correct version).

  • Suddenly MY Facebook won't work at all! I just recently upgrated my PC to Windows 10, and Facebook works fine on "Edge," but won't give me ANYTHING when I try to log into FB. Except for the "banner"/header stuff, nothing works... not search, nothing. It was working just FINE yesterday (I had Opera 32 stable installed). I rebooted my system to see if that might fix it... nothing. I even downloaded Opera 34 stable just a bit ago, and still NO FB. What the heck?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.