After Login ... "What next? Now you will be automatically redirected to the forums service."

  • When I login, I get the above message. And it just sits there.

    I always must click on Forums service.

    Do others have this same behavior? If not, how do I get around this?

    Win 7 Toshiba Laptop. Fully updated.

  • Moved to Feedback forum, as it shouldn't have to do with Windows as such.

    For me ... it redirects to forums.opera.com:8081 and on some of my devices it works while on others it doesn't (when it doesn't work I get a network error). If I then use the Back menu (in Opera desktop, right-click on the Back arrow) to go back to the forums page (without the :8081 in it), that works fine. So it seems to me like something - maybe security software - is blocking port 8081.

    (Using a different port like that is a common way to force a page to reload all data, but apparently 8081 was a bad choice.)

  • Do you, in the settings, allow automatic redirections?
    Just in case it's the.. uhm.. case.

  • josh ... Yes, the META Refresh is enabled.

    Not a big deal. It happens rarely that I post in any case.

    Thanks for replying. (And sgunhouse).

  • Dude, you're right. In Chrome, no autologging (as I recall it used to be), and after I hit "log in" and proceed, "What next?" tries this http://forums.opera.com:8081/ - "page not available". I shut it up and click my plain forums.opera bookmark - it autologs me then.

  • In Chrome again.
    Not logged in, not being autologged, logging.
    That 8081 wouldn't load again, "This web page is not available".
    Just hit my bookmark again (forums.opera.com).

  • I'm wondering if there's some kind of handshake timing window involved between the browser and Opera server that sometimes kicks the server's redirection over to the error page instead of the log-in lookup page if something doesn't happen correctly within a too-short allotted time. 😕

  • Nope, its from opera mini tracker. localhost:8081 to check open port.

  • Port 8081 story again.

    In Google Chrome, no autolog initially: signing in, loading blabla8081 with content "This site can’t be reached
    etc."
    Well, removed that "8081" from the address: "Sign in" box with autolog proceeded then.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.