[Solved]O32 Discover Page Just Flashes On and Off Over And Over

  • When I click on "Discover" on the Speed Dial page, it simply flashes on and off, with the background theme graphic flashing. No stories.

    Help

  • Which version of Opera? It seems to be working here.

  • Whoops sorry Windows 7 and opera 32

  • Whoops sorry Windows 7 and opera 32

    And which build?

  • Thanks for answering

    "32.0.1948.25 - Opera is up to date", and I just reinstalled it from the setup file, thinking maybe THAT would fix it, but the issue still remains.

    I open O32, it displays everything correctly, I even changed the Theme for my Speed Dial page, clicked on "Discover" and there is a short instantaneous pause, the theme graphic flashes, on and off. The little search icon (magnifying glass) to the left of the address changes for an instance to the Opera "O" and keeps going back and forth between them, Disccover has always worked. The only thing that has happened recently is that Adobe Flash was updated to the latest version (Adobe Flash PlayerVersion: 19.0.0.185), the PPAPI one. there used to be a NPAPI one on the plugins page but that no longer exists. Turbo is off

    It's not like I use the Discover function every day, but i DO use it some.

  • Figured it out, I had disabled this on the discover flag page::

    Enables stand-alone Discover page

    Because I liked the stand alone page better, enabling it made Discover work correctly.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.