Setting a theme as default

  • There appears to be a problem as I can't set a theme or my themes on the desktop. I will go and set it as a default but after I close out and them come back in, it isn't there, just a plane white screen as the background.

  • Looking the answer, i have same question

  • Which version of Opera? It seems to work here with Opera Stable 30.0.1835.125.

  • I have version 30.0.1835.146

  • 146? The official latest stable version is 30.0.1835.125 (though another user is reporting 157 ...)

    Presuming you have high speed internet of some sort, I might recommend downloading the full setup file from Opera's FTP site, uninstalling your current version, then installing the official version. (You will have to uninstall your version, since it reports a higher version number and the installer won't work if a higher-numbered version is already present.)

    ftp://ftp.opera.com/pub/opera/desktop/30.0.1835.125/win/Opera_30.0.1835.125_Setup.exe

  • I have version 30.0.1835.146

    You mean .125?

    In Opera's profile folder (see help > about opera for the path), under "themes", do you see the theme you've created?

  • The theme is there and when I click, it puts a check mark on it then, the theme appears on my home page. It stays there until I close the browser. When I open the browser again, the theme is gone. It appears that something is wrong in Opera where it will not save it permanently.

  • When I open the browser again, the theme is gone. It appears that something is wrong in Opera where it will not save it permanently.

    Does it happens only with themes that you've created? Or it happens with the pre-installed ones too?

    Other changes (in settings, etc) are kept?

  • It happens with all the themes.

  • Does it happens if you use a new clean profile folder?

  • I have version 30.0.1835.146

    You mean .125?

    Leo, if he says 146 - he didn't get it out of the blue, right?
    Might it be a (third-party?) modified version or something?

  • Opera would pop up and ask me to upgrade to its latest version and thats where I got it.
    The question before about a clean file folder, I don't know how to do that.

  • if he says 146 - he didn't get it out of the blue, right?

    There's always a chance of a mistyped number.

    Might it be a (third-party?) modified version or something?

    I can only think of an A/B test build.

  • The question before about a clean file folder, I don't know how to do that.

    Rename your Opera's profile folder (See Help > About Opera for the path), start Opera and see if the issue is gone or if it still happens.

  • I have exactly the same problem, and my version of Opera is also 30.0.1835.146, which was from an update it did itself.

    I'm also having issues with tabs from the past opening when I start the browser. I changed the "startup" from continue from where I left off (my preference) to "open the start page", which eliminated two tabs from months ago, but after several re-starts, including after a computer reboot, when I went back to the "continue" option, a different tab from weeks ago opened up. Ver. 146 seems quite buggy.

  • Rename your Opera's profile folder (See Help > About Opera for the path), start Opera and see if the issue is gone or if it still happens.

    The browser won't find its folder and will have to create a fresh one.

  • Someone mentioned an A/B test build. I don't know what that is.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.