control +tab no longer cicles over the tabs

  • control +tab no longer cicles over the tabs on 30.0 and windows 8.1, thats my setup

    when i click control tab it no longer cicles over the next tab, it just alternates between two tabs,

    press the combination once, release, and press again, and you will see its not rotating like before.

  • Thats intended behavior. Ctrl+Tab cycles in recently used order. You can see the order of the tabs in the little window that pops up in the upper right. If you want to just cycle left and right threw your tabs in the order they are in on the tab bar then use the 1 and 2 keys. If you want the old system back you can just assign Ctrl+Tab and Ctrl+Shift+Tab to those keys inside Settings > Configure Shortcuts.

  • i just found an option in preferences that must be disabled, its called "cicle between most used tabs"
    damn, this should come disabled by default!

  • People preferences vary 🙂 For me such order (by recently used tabs) is almost mandatory - if Opera didn't have this option, I would say "damn" and write me an extension for that behavior immediately.

  • i just found an option in preferences that must be disabled, its called "cicle between most used tabs"

    The option is "Cycle tabs in most recently used order", there is no option to make Ctrl + Tab to work only in most used tabs.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.