How to reset default e-mail program setting?

  • Hi,

    I just click on a e-mail address in some webpage (with right click) and mistakenly select something like "send with Yandex e-mail service", how can I reset this setting to default?

    Can't find it in opera:config :(

    Using v12.16 4life! :)

    Thanks in advance,

  • Should be in opera:config, but should also be under Preferences > Advanced > Programs.

  • I can't find anywhere to click that shows "Preferences > Advanced > Programs." I in fact in the latest version That I was informed to download
    Opera_15.0.1147.153 there doesn't seem to be any way to do delete history etc also the cntrl># to open a panel of the speed dial doesn't work anymore.
    Is this correct?
    I see from other messages that there are later versions of the software why isn't the automatically checking for updates working?

    I've been using Opera for a long long time and this is frustrating me.
    Hope you can answer
    Thanks

  • Originally posted by zkitoz:

    Using v12.16

    The OP is using Opera 12.16, which is the latest version with a built-in email client.

    Opera 15 was the first version using the Blink rendering engine, and the email client is a separate download, so I guess you're not using email, and therefore your post is off-topic here.

    The latest stable version using the Blink rendering engine is Opera 17. It is a new program, still lacking many features found in 12.16 or earlier versions. Install an old version if you need all those features.

    To delete history in Opera 17, open Settings (Alt P), Privacy & Security, Clear browsing data.

    Shortcuts for speed dials are not available.

  • Originally posted by sgunhouse:

    Should be in opera:config, but should also be under Preferences > Advanced > Programs.

    Hi,

    I can't find it!, in opera:config what should be the name of that definition?

    Thanks,

  • opera:config#Webmail Service is set to zero? If not, try setting it to zero.

  • Originally posted by LeoCG:

    opera:config#Webmail Service is set to zero? If not, try setting it to zero.

    That worked, thanks! :)

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.