Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Turn off windows beep sound for shortcut

  • Hi,I am getting windows beep sound whenever I use alt+<shortcut> in opera (has been happening for quite a while). I had tried to disable opera notification sound but it doesn't help. This doesn't produce any sound if the command are menu related (example alt+f).

    One of the example is alt+p (preferences)

    Anyway to disable such sound? (except change in windows)

    Currently using windows 7 and opera 12.15(32-bit)

  • For some reason I don't have this, though Pesala and others have said it does happen (using Alt-P for Preferences, as an example). I really don't know ...

  • Originally posted by askh22:

    Hi,I am getting windows beep sound whenever I use alt+<shortcut> in opera (has been happening for quite a while). I had tried to disable opera notification sound but it doesn't help. This doesn't produce any sound if the command are menu related (example alt+f).

    One of the example is alt+p (preferences)

    Anyway to disable such sound? (except change in windows)

    Currently using windows 7 and opera 12.15(32-bit)

    I have this problem also but only on my laptop.

  • DSK-377109 — Alt key no longer pulls down menus if in text field or URL field. This also breaks the Hex to Unicode shortcut Alt X. (Regression in Opera 12.10)

  • Just figured this out, turn off system sounds completely will fix it.

Locked