No 5.1 surround sound with Opera?

  • Heyho!

    I've got a 5.1 surround system since a few days and I really enjoing it.
    Theres only one problem: Opera does not play 5.1 sound!?
    5.1 in Internet Explorer works fine (tested on YouTube)

    Can anybody help me?

    Cheers!
    Olli

  • YouTube doesn't support 5.1 on any browser. Not real 5.1 at least. Its probably just filling your back speakers with the same stereo signal the front ones are getting in IE, which is not the same thing.

  • hey mate,

    thanks for your post!
    You are right! but that "filling" sounded not that bad to me. So theres no way to activate the filling within opera?

    cheers olli

  • Right click the opera shortcut and click on properties. In the target box you will see something like "C:\Program Files (x86)\Opera\launcher.exe". Just after the exe" type --force-wave-audio
    It should look like this now:
    "C:\Program Files (x86)\Opera\launcher.exe" --force-wave-audio
    and click on OK.

    Now it will fill the audio :D

  • works great for me thanks :wizard:

  • Hate bringing up old threads like this but I want people to be set straight, youtube DOES in fact support 5.1 and 7.1 audio tracks. This is stated in youtube's audio upload format compatibilities and I have tested and verified that 5.1/7.1 dd/dts/atmos audio tests that were properly uploaded DO in fact work with my 6 channel analog audio outputs and dolby-digital-live enabled toslink audio output in Edge, Internet Explorer, and Firefox but will not work in Chrome nor Opera.

  • Hate bringing up old threads like this

    Yep, bad start. This one is too damn old, start a new one following the pinned topics if you feel the need.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.