Opera 29 playing video problems

    1. my Opera 29 cannot run any videos from http://www.hrt.hr/enz/

    2. playing youtube videos are not fluently

  • I've tried the first video on that page and it played here.

  • I'm only noticing issues with YouTube currently.

    When I watch normally through my browser, videos tend to desync over the course of about 5-10 seconds of playing and then there'll be a moment where it'll fast-forward or skip ahead to where it should be. This is taking place over multiple videos and I've restarted my browser and checked for other programs that may have been clashing. If I full-screen YouTube and watch like that, I don't see any real issues from what was normally.

    This only started taking place in the past day or two when I restarted my browser and Opera updated. I've absolutely no concerns over PC specs or claiming it'd be hardware bottlenecking. I did, however, get a new router a few days prior. It's already updated on firmware and settings checked. I'm actively looking into that as a concern as well.

    Any ideas to help debug where this is coming from?

  • There is an extension for Opera called Smart video
    https://addons.opera.com/nl/extensions/details/smartvideo-for-youtube/?display=en
    This improves the buffering of the video in advance. You could even buffer the whole video before playing.
    Youtube is to slow with buffering even on a fast internetconnection.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.