v30: Video Crashes Very Often

  • With the current beta video crashes very often. Not all [Youtube] videos crash but a lot. I'v tried with MSE/H.264 enabled as well as disabled, same result.

  • Have you closed Opera after disabling browser://flags/?search=mse#mse-h264-support?

    browser://flags/?search=hard#enable-platform-accelerated-video-decoding is enabled or disabled?

  • I did.

    Will look into hardware acceleration.

  • Have you closed Opera after disabling browser://flags/?search=mse#mse-h264-support?
    browser://flags/?search=hard#enable-platform-accelerated-video-decoding is enabled or disabled?

    I have the same problem arose. Enable or disable the flags does not change anything. Page still is closed with an error.

  • I did.

    Using tne relaunch button or closing it normally?

  • There is an issue with mse&h264 support that is causing crashes but disabling the associated flag should prevent it to happen.

  • With 30.0.1835.26 the problem has gone. Probably some strange glitch with disabling and restarting.

  • I am running that newest version of Opera Beta and I still have this problem. I did deactivate hardware acceleration from the settings advanced user screen. It didn't help. Any other suggestions? Please be specific if there are instructions you'd like me to follow.

  • Can someone tell me specifically how to enable and disable the MSE & H.264 flags? I can't find any instructions as to how to do that, where the flags are located, or how to enable / disable them.

    All I see is a red exclamation point in the checkbox for MSE & H.264 when I look here: https://www.youtube.com/html5. I don't know how to fix that. Again, please don't just tell me to enable or disable something without telling me where or how to do that.

    Youtube videos keep crashing Opera and I'm not finding anything that will stop it from happening. It's getting to the point where I'm going to have to start using another browser, and I really don't want to do that.

  • Can someone tell me specifically how to enable and disable the MSE & H.264 flags?

    You can disable it in opera:flags.

  • I am running that newest version of Opera Beta and I still have this problem. I did deactivate hardware acceleration from the settings advanced user screen. It didn't help. Any other suggestions? Please be specific if there are instructions you'd like me to follow.

    Try also disabling browser://flags/?search=video#disable-accelerated-video-decode

  • Thank you, but how do you do that? Is it in settings? Where do I set these flags? I don't know where to find browser://flags/?search=video#disable-accelerated-video-decode or opera:flags. I don't see it in the developer menu. Sorry, but I really am clueless as to how and where to set these flags.

  • Thank you, but how do you do that?

    Just type opera:flags in the address bar and search for the flag.

  • Thank you again! You helped me find the flags and how to set them! Now, all I have to do is test the result! I really appreciate your help.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.