:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

Issues w/ update 29.0.1795.47

  • I'm on Win7 Pro, 2 gb for ram and...I'll save it since it might be irrelevant.

    Dowlooads won't complete. The files are fine, but opera insists it hasn't completed

    Wont open, leaving one process in the bavkground from last session which dpesn't allow you to start it right back up without task manager open

    Spellcheck doesnt work

    Youtube's amess.

    Speeddial icons no longer show

    nO Page appearace optionss, high contrast B/W or W/B

    No option to disable auto-updating, which as you can see, causes agitation. I don't want security, I want stability.

    I'll come back with another list

  • "Downloads won't complete" can be caused by a proxy, including some "internet privacy" software.

    Spellcheck is fine here (though it doesn't think "spellcheck" is a word)

    Youtube ... what does https://www.youtube.com/html5 say?

    Appearance options were Opera 12, you'd need an extension for them here.

  • I will start by saying you didn't address the auto-update issue. See, I know you think forcing them down our throats is akin to forcing a child to take it's medicine, but I am not a child. Opera worked fine, with a few minor exceptions being some of the changes from Opera 12, until I was once again caught in a lag before opera started up. It then gleefully informed me that my browser had been updated, all in an intertone as if it had done me a favor. This is why people don't like auto updates. They're often not compatible with extensions and previous configurations. So pretty please, with sugar on top...how do I make opera stop auto-updating?

    If you can answer no other question, as it's beginning to become painfully clear, that I've asked or addressed in any of the problems listed, then please, for the love of god, TELL ME HOW TO DISABLE AUTO-UPDATES. Because it gets worse from here. It always gets worse from here. "New and improved" is rarely anything of the sort.

    I'm not using a proxy, though I admit my ignorance of what exactly a proxy is, from my limited understanding it takes knowledge of the inner workings of the computer that I unfortunately do not possess. Also, there is no internet security software on this computer.

    So much for that presumption

    I'm very happy spellcheck is working for you, although as I stare at the word "spellcheck" in this sentence, it isn't underlined. AEIOU adn soemtimes Y. None of it underlined. At all.

    I've just changed the format to HTML 5. Worse than before. Plays the same video twice, one overlapping the other. Switched back to the uncomfortabe view that requires a reload every time becaus that's actually far more tolerable.

    Yes, I'm aware appearance options were available in 12. Why aren't the available now? The extensions that come even remotely close are all deeply flawed and revert back to the 37 hiroshimas of light that is the near death experience brightness of the hideously white Google background, among others. I just threw this question in there because seriously, it was very convenient. It wasn't good with certain pages but it's better to uncheck the high contrast option once ofr twice a week compared to having to press and darkening button for every website you visit.

    You're ruiining your browser.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.