Opera 28 on Lolipop Crashes

  • I'm using CM12 on oneplus one. it worked fine on lolipop 5.0.2 untill i decided to do a factory reset. now Opera crash after few seconds. No message just quits

    I tried Opera beta, Opera mini and Opera Classic 12.1 everything works without an issue. it seems I'm having problems only with Opera 28 for android.

    Is there any fix?

  • Same problem. Opera opens and crashes immediately on my S6.

  • Same here too. Crashes immediately after startup on my brand new S6 Edge. On my old Note 3 I don't have that problem. Could it be the high screen resolution on S6?

    Beta is still working.

  • I should say also that both Note 3 and S6 Edge are running Lollipop but S6 Edge is on 5.0.2 while Note 3 is 5.0.

  • What's high resolution? Works fine on my Nexus 7 (gen 2, 1920x1200 or some such). And yes, that's 5.0.2 now.

    For original poster, I might suggest he uninstall Opera and then reinstall - a factory reset might require existing apps to be reinstalled.

  • Samsung S6 uses 2560x1440 screen resolution so it's higher. It's a brand new phone never used before and it's a fresh installation of opera.

    I never come past the startup screen in Opera before it crashes. So at the moment the official Opera is not usable on my S6 Edge. I'm forced to run the beta.

  • Обновился до последней версии,при запуске пишет "Приложение остановлено"
    Переустановка не помогает.Мой телефон Sony Experia ZL android 4.4.4 не взломанный не рутированный,ОРИГИНАЛ.

    Translate Google
    Upgrade to the latest version when you start writing "Application halted "
    Resetting the phone does not help.My Phone Sony Experia ZL Android 4.4.4 is not hacked not root.

  • @sgunhouse I tried uninstalling and reinstalling, clearing the cache. on the first run at the welcome screen opera gets non-responsive.

    This started happen after doing a factory reset. is there any link i can download Opera 27 and try?

    Edit: Opera 29 update fixed the crash issue. so far everything works.

  • Opera 29 still crashing for me on two devices, Nexus 5, Android 5.1.0 and Sony Xperia Z3 Compact, Android 5.0.2.

  • Here too. Note 3 with 5.0

  • Here too. Note 3 with 5.0

    Can you confirm that in developer menu you have all animations settings set on x1? Beside installation process these animation settings are the second trigger in first v29.

  • Here too. Note 3 with 5.0

    Can you confirm that in developer menu you have all animations settings set on x1? Beside installation process these animation settings are the second trigger in first v29.

    Can you be more precise

  • Device settings → Developer options {}.

  • Device settings → Developer options {}.

    Thanks for help, but still I cannot find it in my Sam Note 3 sertings :-(

  •   Here too. Note 3 with 5.0
        
    
    Can you confirm that in developer menu you have all animations settings set on x1? Beside installation process these animation settings are the second trigger in first v29.
    

    Can you be more precise

    Yes it is x1!!!

  • This is a huge fuck up. I am switching to alternative browser.

  • try opera beta.. maybe she will works :D

  • Here too. Note 3 with 5.0

    Can you confirm that in developer menu you have all animations settings set on x1? Beside installation process these animation settings are the second trigger in first v29.

    Where did you get that idea from sagrid?

  •   Here too. Note 3 with 5.0
        
    
    Can you confirm that in developer menu you have all animations settings set on x1? Beside installation process these animation settings are the second trigger in first v29.
    

    Where did you get that idea from sagrid?

    Opera 29 can adjust the animation values as for WebKit(JB)/Chrome(KK). I bet that Google Chrome guys by their own doesn't know how to do that. Animations are delegated to compression heuristics now and on Chrome all flags are cluttered also, it's a whole mess.

  • Animations are delegated to compression heuristics now

    Aooow... my brain hurts.
    Ok, back to the topic...the crash that was discussed in this thread did only occur when you had a specific setting unchecked, but it had nothing to do with animations.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.