Auto correction, Gmail, Opera, Android and Exasperation

  • Hello. I'm trying to figure out a problem. It may or may not be related to my use of Opera for Android on my tablet.

    I have an Asus MeMo Pad 7 tablet. I use Opera for Android as my browser. When I'm using Gmail, autocorrection of words in the body of the email itself is insistent and intrusive. Today I repeatedly tried to write 'mellifluous' in an email and the autocorrection -- whatever its source -- changed the word to 'meticulous' every time. I went to Settings, Language Input, Asus Keyboard, Asus Keyboard settings, but there is no autocorrect button to turn off. There is no Android keyboard option. I could not find anything within gmail to deal with this either. Any assistance would be very helpful.

  • I guess you may have better luck on a Asus or Android forum.

    Also, check if Gmail doesn't have some kind of spell checker.

  • Yeah sorry, can't offer much help here. There's no autocorrect built into Opera.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.