Opera not loading plug in's

  • HI I figure I'd post my issues though I have a working version now. My system said my versions we're up to date but something was amiss I've been using Developer version 29.0.1795.14

    Had a fairly new update from Adobe flash. What was happening was Facebook posts with video links would not load plug in's You'd get the big gray box saying failed to load plug in the same happened on my music forum for playing embedded Sound Cloud players in posts I believe the same for videos I can't be more forth coming because I only recently looked at facebook and my forum SC player .

    Now this was happened all of sudden so not exactly sure what the cause was so many scratches of the head. OK so I log into Opera check updates download 30.0.1812.0 - Opera is up to date
    Update stream: developer
    System: Windows 7 64-bit (WoW64)

    OK so new version ironically I had to create a new password so while bouncing around doing that I typed a new search for opera and found this version 28.0.1750.48 - Opera is up to date
    Update stream: Stable
    System: Windows 7 64-bit (WoW64)
    Browser identification

    OK so LOL I seem to have gone down a version though this has developer options it's stated as update stream dev what ever that is LOL

    So now both versions seem to be working and the new thing that was missing from the other version was in the Gray box " Click to run flash player "

    Other issues is slow loading from search and speed dial and I get this error on both

    "The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator and inform them of the time the error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.

    Apache Server at www.twotrackmusic.com Port 80"

    So I guess it's net/server thing But Google chrome had no issues getting there and I have to say to be fair that other speed dial links worked fine so I'm not sure why that's happening either. I also used both versions of Opera to go to the link and they reacted with the same error.

    I have had a lot of these errors on and off with Opera and I have not noticed it on Google or IE but I try not to use them much unless Opera starts to acted up .

    Ok that's all hope my story's been of some of use LOL

    Have a great day all 🙂

  • You'd get the big gray box saying failed to load plug

    I saw this two or three times. I just restarted Opera and flash started to work again.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.