Import bookmarks, history etc from v12 to v19 not evident.

  • I was fed up with the constant reminder in my v10 to upgrade. So I did upgrade to v12.2
    I took no special precautions so of course my previous theme, buttons etc.. where present but not in the usual layout as they should've been, what I in fact expected.

    But after the upgrade to 12.2 I still got another invitation to upgrade to v19, which I did. However this time I had to download a new installer.

    I double clicked on the exe and the Opera v19 was installed on my PC. However there was no query from the new v19 to import anything and all my bookmarks and history etc.. from the previous v12.2 were not present.

    Indeed in my program files the folder of my previous v10 and afterwards v12.2 was called "Opera 9.5 beta". That never gave any problem of course, not even with an overinstall of the v12.2 on the v10.

    Now in my program files folder I have a new folder next to the old one called "Opera".

    I can open the two versions. The v12.2 has everything from the previous v10, and the v19 has nothing.

    To make a long story short: how can I import stuff from my new v12.2 to my new v19. The option to import bookmarks in the v19 is greyed out. And what about importing history and maybe other stuff from my v12.2 ?

    Thank you in advance 4 the reply.

  • Originally posted by JimBOP:

    But after the upgrade to 12.2 I still got another invitation to upgrade to v19, which I did.

    Just for curiosity: from where/who you got that invitation? I'm asking because Opera Presto (12.16 and older) doesn't inform and/or asks the user about upgrading to Opera Blink.

    When you run a stable version of Opera Blink for the first time, it asks you about importing your Opera Presto profile (Speed Dial, Custom Searches, Passwords) but only if your Opera Presto is using the default folders.

    You can start Opera Blink once with the parameter "--presto-small-prefs-dir=ROAMING_PROFILE_DIR'" (without the quotes and with the correct path to the Opera Presto profile folder) to import a few of tour settings. Note that this procedure will reset your Opera Blink profile.

  • Hello,

    First thanks 4 the quick reply.

    To answer your first question: after I opened the new v12.2 the first page I was redirected to after the upgrade mentioned that there was a new version v19. So b4 I clicked on that link, I thought by myself why didn't I get that v19 installed right away. Mostly because in my old v10 I just clicked to upgrade and not to upgrade just to the v12.2.

    Now you speak of the v19 being "Opera blink". I must have missed all that info b4 clicking on the v19 link in my v12.2.

    Is the v12.2 now called Opera Presto ? Wasn't aware of that either.

    In the meantime I'll to start v19 with the given parameters.

    Thank you

  • Originally posted by JimBOP:

    Now you speak of the v19 being "Opera blink". I must have missed all that info b4 clicking on the v19 link in my v12.2.

    Is the v12.2 now called Opera Presto ? Wasn't aware of that either.

    Some people use Opera Presto and Opera Blink to differentiate Opera base on the Presto Engine and the new Opera based on Chromium/Blink.

  • The opera Blink looks indeed like Chrome. I hate Chrome so I'm gonna leave Opera Blink for what it is. I tried to get something from my v12.2 to v19 like you suggested. But it didn't work. Let's forget all about it. I'll remove the v19.

    Now with the v12.2 already installed how am I going to proceed to make it look like my in the meantime overwritten v10 ?

    I have a previous copy of my v10 on a clone BU HD disk and a normal C drive backup. What do I have to import from my previous v10 to my actual v12.2 to make it look like (themes, buttons and extensions only I suppose) my v10. The history and bookmarks don't have to be imported of course, since the transition went smooth from v10 to v12.2. It's just the looks are too different and a bit messed up.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.