100% View

  • I have several questions but will post them in their own topics.

    To start, in Opera v12.16 that crashed and burned on me recently, in the status bar at the bottom right of the screen I knew what my screen size was (i.e. 100%, 90%. etc.). Is there something similar in v19 where I'll know what my screen size is? I am running build: 19.0.1326.63.

    Thank you!

  • The current Zoom level is shown on the menu.

  • Originally posted by Pesala:

    The current Zoom level is shown on the menu.

    LOL Boy do I feel stupid!

    :o

    Thanks again for your help Pesala!

  • You can also use "+", "-" keys to increase/decrease zoom level and "Ctrl 0" to return to 100%. Note: you may need to enable mouse and rocker gestures advanced keyborad shortcuts on Settings.

  • Originally posted by jarodsafehouse71:

    Boy do I feel stupid!

    There's no need to — the menu is a stupid place to put a status field like that. I don't need it, but if I did I would want it visible in the GUI as we can have in Opera 12 or earlier. I don't leave the Status Bar visible either, so I need to customise toolbars to add it to my address bar (aka document toolbar).

  • Originally posted by LeoCG:

    You can also use "+", "-" keys to increase/decrease zoom level and "Ctrl 0" to return to 100%. Note: you may need to enable mouse and rocker gestures on Settings.

    My mouse is the problem. LOL

    It has a middle mouse wheel and if I'm doing something that requires the use of CTRL and I forget my finger is on that wheel, I accidentally change the screen size. Very annoying!

    Originally posted by Pesala:

    Originally posted by jarodsafehouse71:

    Boy do I feel stupid!

    There's no need to — the menu is a stupid place to put a status field like that. I don't need it, but if I did I would want it visible in the GUI as we can have in Opera 12 or earlier. I don't leave the Status Bar visible either, so I need to customise toolbars to add it to my address bar (aka document toolbar).

    How do I do that?

    Thanks so much for all your help Pesla! It's very appreciated!

  • Originally posted by jarodsafehouse71:

    How do I do that?

    I thought you were using Opera 19? In Opera 12 or earlier, right-click on a toolbar, and Customize, Appearance.

  • Originally posted by jarodsafehouse71:

    My mouse is the problem. LOL

    Forget about the mouse thing, of course it has nothing to do with keyboard keys. That's "advanced keyboard shortcuts" that you may need to enable.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.