Connection refused: xxx.22.1.63:80

  • New install of oper 27 - I am trying it out but get this error when trying to open a web page on our internal intranet. All other browsers I use have no problem. I read some stuff about turning turbo off. THERE IS NO TURBO options - anywhere

    Thanks

  • There is Turbo in menu. Open Opera menu button, Below is Opera Turbo, Dectivate it

    Or...
    May be:

    • your company blocks Opera 27
    • Opera has set some Proxy setting
    • Antivirus or desktop firewall blocks updated program
  • Opera Turbo is on the main menu, just below Get extensions.

  • Wow, thanks for the quick reply you guys! So sorry I didn't see the option under the get extensions. That fixed it. Am looking forward to using this Opera as default if all goes well, on all 7 win PCs.

  • OK - spoke too soon - this is a cctv remote web monitor - doesn't display - starts with normal background but no information on the page- is there java or something I now have to install?

  • We can't say unless we know what the webpage that is failing to operate uses. You can check your plug ins here: opera://plugins

  • Well I am not an html programmer - but here is opera's display of the page source.
    All I get with Opera is the light blue background page. It should also display 4 simple boxes to enter username/password and language is a drop down selection and then a login button. All other browsers work ok (including dolphin). Maybe someone who looks at this code could tell if Opera is missing something?
    Thanks !

    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml" >
    <head>
    <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
    <meta http-equiv="Expires" content="Tue, 12 May 2001 1:00:00 GMT" />
    <meta http-equiv="Pragma" content="no-cache" />
    <meta http-equiv="Cache-Control" content="no-cache" />
    <meta http-equiv="Content-type" content="text/html;" />
    <link href="res/WebClient.ico" rel="SHORTCUT ICON" />

    <title></title>
    <script type="text/javascript">var WebClient;</script>
    <script src ="server.js" type="text/javascript"></script>
    <script src ="script/protocol.js" type="text/javascript"></script>
    <script src ="script/main.js" type="text/javascript"></script>
    <script src ="script/login.js" type="text/javascript"></script>
    <script src ="script/flush_string.js" type="text/javascript"></script>
    <script src ="script/Load_WebKit.js" type="text/javascript"></script>
    <script src="logo/logo.js" type="text/javascript"></script>
    <script src="css_style/uistyle.js" type="text/javascript"></script>
    <script src ="script/ctrl_multi_edit.js" type="text/javascript"></script>

    <link rel="stylesheet" type="text/css" href="css_style/mystyle.css">
    <link rel="stylesheet" type="text/css" href="css_style/navigation.css">
    <link rel="stylesheet" type="text/css" href="css_style/uistyle.css">

    </head>
    <body onresize="OnResize()"
    onload="OnLoadPage()" onunload="OnUnloadPage()" onkeypress="OnBodyKeyDown()">
    <div id="div_client" style="width: 992px; text-align: center; margin: 5px auto 0 auto;padding: 0; position: relative;">
    <div id="work_area" style="display:none;">
    <div id="div_main_menu" style="display: none;">
    </div>
    <div id="div_ocx" style="">
    <div id="ocx_alt_label">
    </div>
    <object id='WebClient' classid='CLSID:9EF2BA47-C6A7-470D-9DD9-4323B0CB8353' width="100%"
    height="100%" codebase="WebClient.cab#version=1,1,1,71">
    </object>
    </div>
    <div id="div_live" style="display: none;">
    </div>

            <div id="div_playback" style="height: 608px;display: none;">
            </div>
            <div id="div_config" style="width: 980px; position: relative; display: none;
                text-align: left;  padding:1px;">
                <div id="div_config_index" style="display: inline;">
                </div>
                <div id="div_config_body" style="display: inline;">
                </div>
            </div>
            <!----- height: 100%�ij�600px---->
            <div id="div_search_body" style="width: 980px;  position: relative;
                display: none; ">
            </div>
            <div id="div_advance_body" style="width: 980px; height: 588px; position: relative;
                text-align: left; display: none; padding:1px;">
            </div>
            <div id="div_backup_body" style="width: 980px; height: 600px; position: relative;
                display: none; text-align: left;">
            </div>
            <div id="div_info" style="width: 978px; position: relative; display: none; text-align: left;
                 padding:1px;">
                <div id="div_info_index" style="">
                </div>
                <div id="div_info_body" style="width: 780px; position: absolute; left: 190px; top: 0;
                    margin: 20px 0 0 0; padding: 0;">
                </div>
            </div>
        </div>
        
        <div id="div_login" style="margin: 0 auto; padding: 0; text-align: center; position: relative;
            width: 100%; height: 638px; ">
            <div id="win7_run_tip_div" style="color: Red; font-size: 18px; width: 770px; margin-top: 40px;
                text-align: left; display: none;">
                <label id="win7_run_tip">
                </label>
            </div>
            <table style="margin:0 auto; text-align:center;" id="login_table">
                <tr style="height:40px;">
                    <td id="login_user_label" style="width: 100px;display:none;"></td>
                    <td style="width: 200px;">
                        <input type="text" id="username" value="admin" style="width: 90%; overflow: hidden;display:none;" maxlength="32" onchange="userpwd.value = ''" />
                    </td>
                </tr>
                <tr style="height:40px;">
                    <td id="login_pwd_label" style="display:none;"></td>
                    <td>
                        <input type="password" id="userpwd" value="" maxlength="32" style="width: 90%; display:none;" /></td>
                </tr>
                <tr style="height:40px;">
                    <td id="login_language_label" style="display:none;"></td>
                    <td>
                        <select name="language_list" style="width: 90%; display:none;" onchange="OnChangeLang()" >
                        </select>
                    </td>
                </tr>
                <tr style="height:40px;">
                    <td></td>
                    <td>
                        <input id="login_ok_button" type="button" name="btn_login" value="LOGIN" onclick="OnLogin()"
                            style="width: 90%; display:none;" />
                    </td>
                </tr>
            </table>
        </div>
    </div>
    <div id="id_wait" style="display: none;">
    </div>
    <iframe id="wait_iframe" style="position: absolute; z-index: 0; left: 0; top: 0;display: none; filter: alpha(opacity=40);opacity:0.4;"></iframe>
    ![](res/wait.gif)
    <div id="wait_tip_div" style="display: none;line-height: 50px;">
    </div>
    <div id="wait_tip_div_conn" style="display: none;">
        <label id="wait_tip_conn_text"></label>
        ![](res/wait.gif)
    </div>
    

    </body>
    </html>

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.