setting as i am lost in this dum thing

  • Sorry but it may be me but never before ever had an issue just to look at ebay what is the problem with this bloody Opera
    i had tryed time and time again with the setting and this Use proxy for local servers and still no go . so dont get me wrong i love this page setup of Opera and it was working at one stage but one day it was not going to let me use ebay .hot mail good but not ebay had a friend come and look got it going 5 min later it was not going to let me in again go on INTERNET Explorer not a problem can some one help and i had deleted it and downloaded it again and still bugged

    [Moved to Opera for Windows forum area.]

  • Kinda difficult to understand what you are saying, you could at least have used a proper ponctuation.

    It seems that you have a problem with Ebay. What is the problem exactly? You can't access it?

  • @leocg - my translation: It seems the OP now can't look at the eBay site with Opera, though they never had this issue with Opera before (the problem just began "one day"). They've tried various settings (and something involving "use proxy for local servers") but that didn't work. They had a friend look at it and got things going - but 5 minutes later the site would not "let him in again". IE views the site OK. Opera seems to work on Hotmail. They've tried deleting and downloading Opera again, but still have the problem.

    @open1949: What Opera version are you using? Are you using Opera's Turbo feature? Are you using a proxy?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.